Le web est ma passion, son développement mon métier. A travers ce blog, je partage mon regard de jeune entrepreneur sur les nouvelles technologies.

Lectures recommandées
Derniers articles
Rechercher

Comment rendre vos extensions compatibles avec Firefox 3.6 ?

Même si j’utilise le navigateur web Chromium (pour Linux ; sous windows, préférez Google Chrome) pour tous mes surfs quotidiens, je ne peux me passer de Firefox et de son excellent plugin TabKit pour mes grosses recherches. Plugin qui n’est malheureusement pas compatible, de base, avec la dernière version bêta de Firefox 3.6. Comme beaucoup d’extensions, d’ailleurs.

Vous êtes dans la même situation ? J’ai la solution. Toute belle, toute fraîche, et sur un plateau en argent.

  • 1. Tapez about:config dans votre barre d’adresse
  • 2. Lisez l’avertissement, cliquez sur « Je ferai attention, promis »
  • 3. Faites un clic droit sur la page, puis sélectionnez « Nouvelle > valeur booléenne »
  • 4. Si, comme vous, vous avez Firefox 3.6b3 (le numéro de votre version est indiqué via « Aide > A propos »), tapez :
    extensions.checkCompatibility.3.6b

    puis cliquez sur ok

  • 5. Sélectionnez false, puis validez

C’est déjà terminé : vous pouvez dès maintenant installer facilement vos extensions favorites. Elles fonctionnent parfaitement !

Via.

Pingbacks

Vous parlez de cet article sur votre blog ? Faites un trackback.

1 commentaire

abysse [w] dit :

Maintenant cela ne marche plus avec la version 3.6 non béta :(

La nouvelle solution se trouve ici

http://www.abysse-tech.com/?p=835

En tout cas bon article ^^

Laisser un commentaire

Balises HTML autorisées : <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>